Como corrigir erro de dispositivo de inicialização inacessível no Windows Server 2016

18 de dezembro de 2021 4911 Visualizações servidor de dispositivo de inicialização inacessível 2016 correção

Procurar tópicos de postagem





Introdução

Alguns administradores do Windows relataram ter recebido um erro de dispositivo de inicialização inacessível no Server 2016 após uma atualização do Windows. Se você receber um erro de dispositivo de inicialização inacessível no Server 2016″, poderá corrigi-lo usando as soluções discutidas neste guia.



Outras causas de erro de dispositivo de inicialização inacessível no Server 2016

Além da atualização do Windows, o erro do dispositivo de inicialização inacessível no servidor 2016 pode ser causado por um dos seguintes:

  1. Atualização do driver do dispositivo
  2. Instalação ou atualização de software
  3. Setores defeituosos no seu disco rígido

Correção do servidor de dispositivo de inicialização inacessível 2016

Com base nas causas potenciais identificadas de erro de dispositivo de inicialização inacessível no erro do Windows Server 2016, aqui estão as correções.



Todas as soluções sugeridas abaixo envolvem a inicialização do Windows Server 2016 para Modo de reparo automático . Em seguida, execute o seguinte:



  1. Reverter atualizações recentes
  2. Desinstale drivers de dispositivo ou software recém-instalados
  3. Corrija o registro de inicialização com o comando BootRec

Como inicializar o Windows Server 2016 para Modo de recuperação

Siga os passos abaixo:

  • Pressione o botão liga / desliga em seu servidor para inicializá-lo. Espere os círculos aparecerem. Em seguida, pressione o botão liga/desliga para desligar o servidor.
  • Pressione o botão liga/desliga para inicializar o servidor novamente. Quando os círculos aparecerem, desligue o servidor usando o botão liga/desliga.
  • Quando você inicializar pela terceira vez, o Windows Server iniciará o modo de recuperação.
Correção do servidor de dispositivo de inicialização inacessível 2016 - inicialize no modo de reparoForçar o Windows Server a inicializar no modo de recuperação envolve interromper a inicialização 3 vezes consecutivas. Para cada etapa descrita abaixo, você inicializará no modo de reparo conforme descrito acima. Ao tentar o primeiro método, reinicie o servidor para verificar se o erro de dispositivo de inicialização inacessível no servidor 2016 foi corrigido. Caso contrário, vá para o próximo método.

Método 1: para correção do servidor de dispositivo de inicialização inacessível 2016, reverter atualizações recentes

Se você recebeu um erro de dispositivo de inicialização inacessível no servidor 2016″ após instalar uma atualização do Windows, aqui estão as etapas para corrigi-lo:



  • Interrompa a inicialização do Windows Server para forçá-lo a inicializar no modo de reparo.
Correção do servidor de dispositivo de inicialização inacessível 2016 - inicialize no modo de reparo
  • A seguir, clique Consulte as opções avançadas de reparação .
Consulte as opções avançadas de reparação.
  • Então clique Solucionar problemas .
  • A seguir, clique Prompt de comando . Em seguida, clique na conta Admin para carregar o prompt de comando.
  • Digite a senha da conta de administrador e clique em Continuar . O prompt de comando do Windows será carregado conforme mostrado na segunda imagem abaixo.
  • No prompt de comando, digite o seguinte comando e pressione Enter:
|_+_| O comando acima carregará o registro do Windows para HKLM emp . Na próxima etapa, você acessará o Registro de HKLM emp . Correção do servidor de dispositivo de inicialização inacessível 2016 - opções avançadas de inicialização do Windows Server 2016
  • Em seguida, você precisa excluir o SessõesPendentes Chave do registro. Execute o comando abaixo:
|_+_|
  • Ao pressionar Enter para executar o comando acima, você será solicitado a confirmar. Digite Y. Em seguida, pressione a tecla Enter.
  • Antes de prosseguir para a próxima etapa, descarregue o registro usando o comando:
|_+_|

Excluir pacotes de instalação pendente

A próxima etapa para corrigir o erro de dispositivo de inicialização inacessível no Server 2016 é excluir todos os pacotes de instalação pendente. Siga os passos abaixo:



  • Crie uma pasta temporária para mover as atualizações ruins. Digite o comando abaixo:
|_+_|
  • O próximo passo é listar todas as atualizações instaladas. Para listar todos os pacotes instalados, no prompt de comando, digite o comando abaixo. Em seguida, pressione Enter.
|_+_| A próxima etapa é excluir todas as atualizações com status de instalação pendente. Esses são os pacotes que provavelmente estão causando o erro do dispositivo de inicialização inacessível. Antes de executar o próximo comando, examine a lista do resultado para pacotes com status, Instalação pendente. Observe a identidade do pacote.
  • Para remover um pacote com status de instalação pendente, execute o comando abaixo:
|_+_| No último comando, substitua Identidade do pacote com o nome do pacote. Você deve executar este comando um por um para todos os pacotes que deseja remover.

Método 2: Para correção do servidor de dispositivo de inicialização inacessível 2016, desinstale drivers de dispositivo ou software recém-instalados

Se você recebeu o erro após instalar um driver de dispositivo ou software, siga as etapas abaixo para corrigir o problema.

  • Interrompa a inicialização do Windows Server para forçá-lo a inicializar no modo de reparo.
  • Em seguida, selecione Consulte as opções avançadas de reparação .
  • A seguir, clique Solucionar problemas .
  • Então clique Configurações de inicialização . Por fim, clique Reiniciar .
  • Quando seu servidor reiniciar, ele carregará Opções de inicialização avançadas . Use a tecla de seta para cima/para baixo para selecionar Modo de segurança . Em seguida, pressione Enter para inicializar no modo de segurança.
  • Quando o servidor inicializar, faça o login normalmente. Em seguida, desinstale qualquer driver de dispositivo ou software instalado recentemente.
Para confirmar que você está no modo de segurança, quando você fizer login, o modo de segurança será exibido nos quatro cantos da tela.

Método 3: Corrija o registro de inicialização com o comando BootRec

Este é o último método que pode corrigir a mensagem de erro. Siga as etapas descritas neste guiaRun BootRec /FIXMBR .

Conclusão

Espero que você tenha conseguido colocar seu Windows Server em funcionamento usando um dos métodos deste guia.

Se você tiver alguma dúvida ou comentário, use o formulário Deixe uma resposta no final da página.

Como alternativa, você pode compartilhar sua experiência com essa mensagem de erro e como você a corrigiu.

Outros guias úteis

  • Seu PC teve um problema e precisa reiniciar [Corrigido]
  • Windows 10 não inicializa com tela preta? 3 maneiras de corrigi-lo

Recursos e referências adicionais